Monitoring problem
Incident Report for iRiS Software Systems Ltd
Postmortem

Our investigations concluded that two different profilers competed to attach to the same web app.

As only one profiler can connect at any given time, data was not captured and as a result telemetry was not forwarded to the monitoring platform.

We had to briefly stop the web app, delete the offending DLL’s and start the web app again. This stopped the duplicate profiler from loading and telemetry was again received.

Posted 7 months ago. Dec 18, 2018 - 12:45 UTC

Resolved
This incident has been resolved.
Posted 7 months ago. Dec 18, 2018 - 12:43 UTC
Identified
We are currently not receiving telemetry from our public API to our monitoring platform. In order to fix this we may have to restart the public API, this may cause the API to respond slowly.

Each restart will last for a few seconds.

We expect this to be resolved within 60 minutes.
Posted 7 months ago. Dec 18, 2018 - 11:18 UTC
This incident affected: Public API and API Management.