Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Nov 05, 2024 - 09:00 GMT
Scheduled
The next release will contain the following updates [Guest Centres] Sort orders by the "Required" date [FreedomPay Pre-Auth 1c] Allow Capturing of Pre-Authorized Card Payments via Guest Centres Page [FreedomPay Pre-Auth 2a] Add "Automatically Capture Pre-Authorized Payments?" Toggle [Outlet Settings] Extend Available Alternate Payment Types for Toast Outlets [Toast] Take New Alternate Payment Types into Account [Toast] Add Guest Verification Status to Tab Name [FreedomPay Pre-Auth 1c] Create a staff notification and guest confirmations for captured payments [GXP] Remove cookie for recent property
Bugs [Outlet Settings / POS Setup] Hide "Call Waiter POS Item Guid" for Infrasys integrated outlets [Toast] Replace POS Order Reference with POS Display Number on Order Confirmation Emails [Filtered Items - Manager API] some properties on local copy items that was synced with POS should not be editable
There is no expected disruption to users.
Posted Oct 31, 2024 - 10:24 GMT
This scheduled maintenance affected: Manager, Manager API, Public API, API Management, CMS API (Europe, Nort America East, South East Asia), Notifications (SMS, Voice, Email), and Integrations (PMS, POS, SOS).