Performance problem - Guest Apps
Incident Report for iRiS Software Systems Ltd
Resolved
The engineering team has isolated an issue an applied a fix. This issue has now been resolved.
Posted Apr 05, 2019 - 15:58 BST
Identified
We have identified an issue, and are working hard to resolve this. Services have returned for most customers, and we endeavour to have a full services up and running.
Posted Apr 05, 2019 - 10:35 BST
Investigating
We are currently experiencing slower than normal response times from Guest Apps. We are investigating in order to find the cause of the problem. Updates will be posted as information becomes available.
Posted Apr 05, 2019 - 06:12 BST
This incident affected: IRIS Guest (Web, Mobile, Room, Table, Kiosk).