Placing order intermittently fails
Incident Report for iRiS Software Systems Ltd
Resolved
This incident has been resolved.
Posted May 25, 2019 - 14:37 UTC
Update
We are continuing to monitor for any further issues.
Posted May 25, 2019 - 13:09 UTC
Monitoring
A fix has been implemented and we are monitoring the results.
Posted May 25, 2019 - 13:09 UTC
Identified
Placing order may intermittently fail.

We have isolated the problem as related to connectivity to a database and we are working to resolve the problem.

Updates will be posted here as they become available.
Posted May 25, 2019 - 11:56 UTC
This incident affected: Integrations (POS).