CDN - Performance
Incident Report for iRiS Software Systems Ltd
Resolved
This incident has been resolved.
Posted Oct 25, 2019 - 13:52 BST
Update
We are continuing to work on a fix for this issue.
Posted Oct 25, 2019 - 09:12 BST
Identified
Our CDN supplier has notified us that they are having issues with some POPs, these have been bypassed while they are investigating further.

This will not affect the functionality of our products Ut performance may be slightly affected in some geographical areas.

Updates will be posted as more information becomes available.
Posted Oct 25, 2019 - 09:12 BST
This incident affected: Networking (CDN).