Weather data not updating
Incident Report for iRiS Software Systems Ltd
Resolved
This incident has been resolved.
Posted 3 months ago. Apr 04, 2019 - 09:49 UTC
Update
We are continuing to investigate this issue.
Posted 3 months ago. Apr 03, 2019 - 09:05 UTC
Investigating
Our weather data feed is currently not updating. We are investigating this issue and will update once we have further information.

While this is unresolved, customers may see outdated data.
Posted 3 months ago. Apr 03, 2019 - 09:04 UTC
This incident affected: iRiS Guest (Web, Mobile, Room, Table, Kiosk).