GXP Manager Login
Incident Report for iRiS Software Systems Ltd
Resolved
This incident has been resolved.
Posted about 1 month ago. Jul 15, 2019 - 15:23 UTC
Monitoring
We have identified and corrected the underlying issue. Users should now no longer be logged out randomly.

We will monitor this for the next couple on minutes.
Posted about 1 month ago. Jul 15, 2019 - 15:18 UTC
Investigating
Users may be logged out of manager when clicking on options in manager. We are currently investigating and will update this incident once we have further information.
Posted about 1 month ago. Jul 15, 2019 - 15:04 UTC
This incident affected: Manager.