Weather data not loading
Incident Report for iRiS Software Systems Ltd
Resolved
This incident has been resolved.
Posted about 1 year ago. Jun 12, 2018 - 16:15 UTC
Monitoring
Our weather data provider is currently being affected by a denial of service attack. As a result weather data may be absent or load slower than usual. We are monitoring the situation.
Posted about 1 year ago. Jun 11, 2018 - 22:33 UTC
This incident affected: iRiS Guest (Web, Mobile, Room).