Order centers not loading items
Incident Report for iRiS Software Systems Ltd
Resolved
This incident has been resolved.
Posted about 1 month ago. Jul 20, 2019 - 20:06 UTC
Monitoring
We have deployed a hotfix and have validated that this issue is now resolved.

We will continue to monitor the platform during the afternoon in order to ensure that the issue is not returning.
Posted about 1 month ago. Jul 20, 2019 - 13:07 UTC
Identified
We have isolated the issue and our engineers are currently working on a hotfix. Once successfully verified we will push this to our production environment as an emergency hotfix.

Subject to successful tests we expect to make this hotfix live within 2 hours.
Posted about 1 month ago. Jul 20, 2019 - 12:06 UTC
Update
Our engineers are still investigating this in order to find the cause. We will post another update around 13:00 BST or when the cause has been found, whichever is sooner.
Posted about 1 month ago. Jul 20, 2019 - 10:43 UTC
Investigating
Users have reported that when opening an order centre an error message appears.
"The page cannot be displayed because an internal server error has occurred."

We are investigating this and will update once a solution has been found.
Posted about 1 month ago. Jul 20, 2019 - 08:59 UTC
This incident affected: Manager.