Issue relating to storage
Incident Report for iRiS Software Systems Ltd
Resolved
This incident has been resolved.
Posted 12 months ago. Jul 16, 2018 - 21:45 UTC
Identified
A subset of customers in the US may have their requests routed to West Europe. This is due to an issue connecting to storage in the US.

Requests are processed but may be slower than normal.
Posted 12 months ago. Jul 16, 2018 - 18:25 UTC
This incident affected: CMS API (Nort America East).