Degraded performance of PMS Service
Incident Report for iRiS Software Systems Ltd
Resolved
This issue has now been resolved
Posted Feb 01, 2024 - 14:23 GMT
Monitoring
We have now put in place a solution to resolve the issue caused by the release earlier today affecting the PMS service. All services are now operational and should now return to normal.
The team will continue to monitor closely for the next 24hrs.
Posted Jan 30, 2024 - 16:48 GMT
Identified
The engineering team have identified the cause of the issue associated with today's release. A rollback of this release is now being performed and should complete in the next hour.

Workaround: Property can perform the Check In and Outs manually from GXP > Guest Centres > Frontdesk

Next update: 5:30pm (GMT)
Posted Jan 30, 2024 - 16:15 GMT
Investigating
We are currently experiencing a degraded performance with an integration in GXP Manager. Our engineering team are investigating, and we expect an update in the next hour.

Services affected: PMS service providing Check In and Outs. [Guest Mobile / Room / Web]

Workaround: Property can perform the Check In and Outs manually from GXP > Guest Centres > Frontdesk

Next update: 4.30pm (GMT)
Posted Jan 30, 2024 - 15:30 GMT
This incident affected: Integrations (PMS).