Notifications in manager are not working
Incident Report for iRiS Software Systems Ltd
Resolved
This incident is now resolved. Users that have a red/green flashing notification icon in manager needs to reload the webpage.
Posted Jul 08, 2019 - 18:06 UTC
Identified
A problem with one of our service bus instances are causing this issue, this also affects notifications via Email, SMS and Voice. We expect this to be resolved in the next 60 minutes. We advise customers to manually check for new orders and service requests while this is onging.
Posted Jul 08, 2019 - 17:16 UTC
Investigating
We have received reports that when an order or service request is received the bell icon in manager is not changing status and the alert sound is not sounding.
Posted Jul 08, 2019 - 17:11 UTC
This incident affected: Notifications (SMS, Voice, Email) and Manager.