VPN down
Incident Report for iRiS Software Systems Ltd
Resolved
This has now been resolved, the root cause was a switch that rebooted in the datacentre due to environmental factors.
Posted 3 months ago. Jul 20, 2019 - 09:22 UTC
Investigating
VPN connections to and from our datacentre in Amsterdam is currently down. We are investigating and will update this ticket once more information is available.
Posted 3 months ago. Jul 20, 2019 - 09:12 UTC
This incident affected: Networking (VPN).