VPN Connectivity Isses
Incident Report for iRiS Software Systems Ltd
Resolved
This issue has now been resolved and all our customer VPN tunnels are now stable.
Posted about 1 year ago. Aug 02, 2018 - 13:54 UTC
Identified
We have identified that some customers may notice drops in connectivity on their interface connections to GXP. Engineers are working on a fix. Any queued interface events will be sent during VPN uptime.
Posted about 1 year ago. Aug 02, 2018 - 10:44 UTC
This incident affected: Networking (VPN).