Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Oct 14, 2024 - 10:00 BST
Scheduled
The next release will contain the following updates [Toast] Extend Toast Configuration Info with Revenue Centers and Service Charges [TS POS Discounts] - Calculate discounts from POS [FreedomPay Pre-Auth 1b] Authorize Payment Without Capture if Open Tab & Pre-Auth Toggle Enabled [Filtered Items - Manager API] Have Brand/Group Level Items Be Clickable on Filtered Items Page [Guest API] - Amend the validation of preventing manual discount for open payments [Guest Centre] Add a Payment Status Filter [Notifications] Add New Message Type "Email - Extended" [FreedomPay Pre-Auth 1a] Add “Use Card Pre-Authorization for Open Tab” toggle [Manager UI] Display recently viewed Groups/Brands/Properties at top of sidebar [Reporting] Add Advance Ordering to Transactional Reports
Bugs [Manager UI] Adding items to the basket after 11pm [Manager UI] Categories not opening correctly from Section page [Staff Ordering] Staff orders fail when outlet's "Prevent Unverified Orders" toggle is enabled
There will be no disruption to users.
Posted Oct 10, 2024 - 13:22 BST
This scheduled maintenance affected: Manager, Manager API, Public API, API Management, CMS API (Europe, Nort America East, South East Asia), Notifications (SMS, Voice, Email), and Integrations (PMS, POS, SOS).