Informational event: Rolling restarts GXP
Incident Report for iRiS Software Systems Ltd
Resolved
All services has been restarted.
Posted Feb 17, 2020 - 08:49 GMT
Monitoring
Rolling restarts are being performed
Posted Feb 12, 2020 - 12:29 GMT
Investigating
In order to propagate a setting relating to our management and monitoring tools we will perform a rolling restart of all GXP services. These restarts are not likely to affect customers.

This is an informational message, no action is required.
Posted Feb 12, 2020 - 12:27 GMT
This incident affected: Manager, Manager API, Public API, API Management, CMS API (Europe, Nort America East, South East Asia), Notifications (SMS, Voice, Email), and Integrations (PMS, POS, SOS).