SMS notification delay
Incident Report for iRiS Software Systems Ltd
Resolved
This issue has now been resolved.
Posted Dec 15, 2018 - 14:04 UTC
Monitoring
We have been advised by our upstream provider that there are delays of up to 10 minutes in delivery of SMS notifications.

Other notification channels are not affected.

We currently have no further information on how long this will take to fix. We will post more information as it becomes available.

iRiS Systems Engineering
Posted Dec 15, 2018 - 12:08 UTC
This incident affected: Notifications (SMS).