Scheduled maintenance is currently in progress. We will provide updates as necessary.
Posted Sep 25, 2024 - 09:00 BST
Scheduled
The next release will contain the following updates
[GXP] Add auditing for Items [MPG Phase 2] Add " methodOfGuaranteeCard" to Verification Requirements [Toast] Add Employee IDs to Toast Orders [Analytics Display] Create Input Field for Embed URL in System Operational Settings [Analytics Display] Use Looker Studio Dashboard URL In Google Analytics Report iFrame Code [Analytics Display] Prevent Embed URL Setting from Inheriting from Group to Brand [Related Items Categories] Change the Criteria for Valid Categories to Make Related Items Categories [Toast] Dining Option Guids per Delivery Type
Bugs [Items] "Save & Close" does not work when being navigated from the Section [Outlet Settings] Delete function fails [Manager UI] - Reordering Interactive Sections [Guest Verification] - Showing IRIS Instead Of MPG In Guest Center [Toast] Delivery charges fail if same code assigned to multiple delivery locations
There will be no disruption to users.
Posted Sep 24, 2024 - 15:23 BST
This scheduled maintenance affected: Manager, Manager API, Public API, API Management, CMS API (Europe, Nort America East, South East Asia), Notifications (SMS, Voice, Email), and Integrations (PMS, POS, SOS).