Slow performance - Global
Incident Report for iRiS Software Systems Ltd
Resolved
This incident has been resolved.
Posted over 1 year ago. Jun 11, 2018 - 22:30 UTC
Monitoring
Operations have now returned to normal and we will be monitoring the situation over night. There is a possibility that further work have to be performed tomorrow morning. Response times have however returned to normal.
Posted over 1 year ago. May 23, 2018 - 17:09 UTC
Identified
We have identified that an overload condition in our backend is causing performance to drop. We have implemented a temporary fix to mitigate the performance issue while we work on a solution. Some components have therefor reverted to normal operation. As a result we have reclassified the incident.
Posted over 1 year ago. May 23, 2018 - 12:59 UTC
Update
We are continuing to investigate in order to find the cause of this issue. We have updated the impact to Major.
Posted over 1 year ago. May 23, 2018 - 11:55 UTC
Investigating
We have received reports that our backend is responding slower than normal to some content related calls. This issue is being investigated.
Posted over 1 year ago. May 23, 2018 - 10:07 UTC
This incident affected: iRiS Guest (Web, Mobile, Room) and Manager, Public API, API Management.