PMS connectivity issues
Incident Report for iRiS Software Systems Ltd
Resolved
This incident has been resolved.
Posted over 1 year ago. Jul 02, 2018 - 16:53 UTC
Update
We have found that this may also affect POS and SOS.
Posted over 1 year ago. Jul 02, 2018 - 13:12 UTC
Update
We are continuing to work on a fix for this issue.
Posted over 1 year ago. Jul 02, 2018 - 13:04 UTC
Identified
Customers connecting to our PMS endpoints may experience delays in CI/CO being processed. This is due to a infrastructure issue causing the PMS listers to restart. We are working on a fix together with our suppliers.
Posted over 1 year ago. Jul 02, 2018 - 12:46 UTC
This incident affected: Integrations (PMS, POS, SOS).