V4 API Not responding
Incident Report for iRiS Software Systems Ltd
Resolved
This incident has been resolved.
Posted 11 months ago. Aug 14, 2018 - 17:16 UTC
Monitoring
This has been resolved and we are currently monitoring the endpoint to ensure the stability of the remedial action.
Posted 11 months ago. Aug 14, 2018 - 10:54 UTC
Identified
We are currently experiencing a problem with our Public API. This affects all our apps.

Engineers are working to resolve this. An update will be posted in 60 minutes.
Posted 11 months ago. Aug 14, 2018 - 10:51 UTC
This incident affected: iRiS Guest (Web, Mobile, Room) and Public API.